home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Elettronica Generale
Qui si parla di tutto....dall'analogico al digitale, dal software all'hardware, dal semplice crepuscolare al computer.


kenwood kr v7080
     
Autore Messaggio opzioni
kriptonite





postato il:
31.01.2021, alle ore 23:36
kenwood kr v7080 

salve a tutti,
ho un problema con questo sintoamplificatore
appena acceso tutto ok poi mana mano che si scalda
comincia un fastidioso fruscio sui diffusori che sparisce solo a volume zero
lo fa su tutti gli ingressi sulla radio e su entrambi icali dx sx
ho cambiato i condensatori di filtro sull'alimentatore e lo stabilizzatore 15 v
qualcuno di voi puo aiutarmi ho anche il manuale tecnico se serve
grazie
ENRICO51





postato il:
02.02.2021, alle ore 09:56
Se hai lo schema, postalo o fai delle foto chiare della scheda. da quel poco che dici, potrebbe essere un condensatore, ma anche una saldatura difettosa sulla zona amplificazione.


L'uomo ha diviso l'atomo ma non sa dividere il pane
Anche il chiodo ha la testa però non ci ragiona, la stessa cosa capita a più di una persona.(Gianni Rodari)
gironico




una ogni 100 livelli


postato il:
02.02.2021, alle ore 10:24
ci può stare come sostiene Enrico, non da escludere.
Ho avuto un guasto simile sempre su un ampli. A me succedeva il contrario, a freddo un rumore ridontante, a caldo spariva... era un vil transistor di cui non ricordo la sigla...

Probabile che un componente ha acquisito una termodinamicità, quindi nel tuo caso, con uno spray refrigerante, al momento che si presenta il disturbuo inizia a localizzare la zona.

Poi passi ad un componente per volta.... ci vuole pazienza.

Non puoi ripassare tutte le saldature una per volta.... ci diventi matto... circoscrivi la zona con lo spray. Per le saldature consiglio non di riscaldarle semplicemente, ma aspirare la vecchia saldatura e rifarla interamente....



La vita è troppo breve per bere vini mediocri
kriptonite





postato il:
06.02.2021, alle ore 14:22
Grazie per la risposta ragazzi, finalmente ho trovato un po di tempo per guardare questo sintoamplificatore, ci sono voluti circa 5 min con la radio accesa per poi cominciare i primi crepitii poi man mano aumenta la frequenza del disturbo (come accelerare con la motosega) ho individuato la zona h schiacciato sul circuito stampato da una zona e il disturbo cambia sensibilmente che dite è una saldatura o un componente? con lo spray niente da fare
pippodue




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
06.02.2021, alle ore 14:50
Se nella scheda c'è un relè per le casse, controlla le sue saldature perchè con gli scatti si crepano.


anche i grandi uomini, come gli uomini comuni, possono talvolta cadere in errore (Voltaire)
kriptonite





postato il:
06.02.2021, alle ore 16:01
Allora ci sono delle novità con lo spray ho baggnato un condensatore e un diodo zener uno 47microF 16V e uno zener HZS10NB
sono praticamente uno sotto l'altro il disturbo sparisce del tutto fino a quando non riscalda di nuovo
ho cambiato il condensatore ma nulla da fare
potrebbe essere lo zener HZS10NB? Grazie o è la saldatura sotto ma mi sembra buona
schottky





postato il:
06.02.2021, alle ore 16:08
cambiali tutti e due e ti togli il pensiero lo zener lo puoi sostituire con un qualsiasi zener da 10V 400mW


Il vantaggio di essere intelligente e' che si puo' sempre fare l'imbecille, mentre il contrario e' del tutto impossibile. -- W. Allen
gironico




una ogni 100 livelli


postato il:
06.02.2021, alle ore 17:53
kriptonite:
Allora ci sono delle novità con lo spray ho baggnato un condensatore e un diodo zener uno 47microF 16V e uno zener HZS10NB
sono praticamente uno sotto l'altro il disturbo sparisce del tutto fino a quando non riscalda di nuovo
ho cambiato il condensatore ma nulla da fare
potrebbe essere lo zener HZS10NB? Grazie o è la saldatura sotto ma mi sembra buona


cambiane uno per volta, giusto per farti un esperienza. Dubito lo zener, più probabile il condensatore....



La vita è troppo breve per bere vini mediocri
ENRICO51





postato il:
06.02.2021, alle ore 18:29
gironico:
kriptonite:
Allora ci sono delle novità con lo spray ho baggnato un condensatore e un diodo zener uno 47microF 16V e uno zener HZS10NB
sono praticamente uno sotto l'altro il disturbo sparisce del tutto fino a quando non riscalda di nuovo
ho cambiato il condensatore ma nulla da fare
potrebbe essere lo zener HZS10NB? Grazie o è la saldatura sotto ma mi sembra buona


cambiane uno per volta, giusto per farti un esperienza. Dubito lo zener, più probabile il condensatore....


Ha detto: Ho cambiato il condensatore ma nulla da fare. Se dipende effettivamente da uno dei due, non resta che lo zener o con lo spray ha bagnato anche qualche componente vicino.



L'uomo ha diviso l'atomo ma non sa dividere il pane
Anche il chiodo ha la testa però non ci ragiona, la stessa cosa capita a più di una persona.(Gianni Rodari)
gironico




una ogni 100 livelli


postato il:
06.02.2021, alle ore 18:35
ENRICO51:
gironico:
kriptonite:
Allora ci sono delle novità con lo spray ho baggnato un condensatore e un diodo zener uno 47microF 16V e uno zener HZS10NB
sono praticamente uno sotto l'altro il disturbo sparisce del tutto fino a quando non riscalda di nuovo
ho cambiato il condensatore ma nulla da fare
potrebbe essere lo zener HZS10NB? Grazie o è la saldatura sotto ma mi sembra buona


cambiane uno per volta, giusto per farti un esperienza. Dubito lo zener, più probabile il condensatore....


Ha detto: Ho cambiato il condensatore ma nulla da fare. Se dipende effettivamente da uno dei due, non resta che lo zener o con lo spray ha bagnato anche qualche componente vicino.


ho saltato il pezzo 'Ho cambiato il condensatore'.....



La vita è troppo breve per bere vini mediocri
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2022 GRIX.IT - La community dell'elettronica Amatoriale