home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Elettronica Generale
Qui si parla di tutto....dall'analogico al digitale, dal software all'hardware, dal semplice crepuscolare al computer.


Finale audio problema
     
Autore Messaggio opzioni
leopierom





postato il:
13.05.2022, alle ore 11:59
Finale audio problema 

Ciao, ho spostato il mio impianto Hifi : pre valvolare, due finali mono da 190 W RMS su 8 ohm, lettore cd, dac per il pc e giradischi. Diffusori Klipsch RF7 II Quindi in pratica smontato tutto e riposizionato in un nuovo scaffale stanza adiacente.

Rimonto tutto e accendo..

Canale sx ok canale dx senza alcun segnale audio, sia collegato al lettore sia al dac, forte sibilo e lancetta Vmeter quasi al massimo, suono assordante anche la mia cagnetta è fuggita di corsa.

Spengo quasi subito e faccio le seguente prove di base sul finale sotto accusa:

1) stacco cavetto RCA e accendo il finale dopo i 10 secondi di check collega le casse ok
2) inverto cavo RCA collego il canale sx al finale dx... tutto bene, nessun fruscio o altro che possa dare adito a problematiche di elettronica.
3) provo per curiosità il canale sx ma stavolta stacco la cassa e collego carico resistivo 8 ohm 250 W. Con cavo audio sx ok con cavo canale dx stesso problema, ma stavolta me ne accorgo dalla lancetta del vmeter che va quasi al massimo.

4) a questo punto penso sarà qualche valvola del pre quindi stacco pre valvole e lo provo in laboratorio con altro finale e altro lettore...funziona perfettamente.





..non chiedere alla rosa del tuo giardino perchè sboccia.
pippodue




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
13.05.2022, alle ore 13:35
Non è che ho letto bene, intanto sicuri che non sia per qualche cavo segnale e casse nello stesso percorso?


anche i grandi uomini, come gli uomini comuni, possono talvolta cadere in errore (Voltaire)
rcc.roberto



[pagine pubblicate]

postato il:
13.05.2022, alle ore 20:59
leopierom:


4) a questo punto penso sarà qualche valvola del pre quindi stacco pre valvole e lo provo in laboratorio con altro finale e altro lettore...funziona perfettamente.




Non hai provato a scambiare gli ingressi del pre
Mauro Stica





postato il:
14.05.2022, alle ore 10:13
Secondo me hai semplicemente un poco di falsi contatti, contotta le saldature e pulisci con apposito spray per contatti tutti i connettori esterni e interni, compresi eventuali selettori, potenziometri eccetera.
leopierom





postato il:
14.05.2022, alle ore 10:16
qualche cavo segnale

?? possibile tutto lubrificato,,

valvola del pre


il pre è perfetto funziona benissimo in laboratorio


domani con calma riprovo riguardo il tutto.

Ma questo tipo di malfunzionamento escludendo tutti i componenti che singolarmente funzionano come si potrebbe definire..? magari su potenze più basse non desta tanto allarme? Poi strano con volume a zero e nessun segnale audio attivo.. emetta un suono con tale potenza. Mah?



..non chiedere alla rosa del tuo giardino perchè sboccia.
pippodue




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
14.05.2022, alle ore 12:09
Staccherei tutti i cavi e li riattaccherei fermandomi alla configurazione più semplice, penso col solo giradischi. Vedi se il disturbo sparisce.


anche i grandi uomini, come gli uomini comuni, possono talvolta cadere in errore (Voltaire)
leopierom





postato il:
15.05.2022, alle ore 18:39
un lato del cavetto maschi RCA che esce dal pre che ha le alette (non so come si chiamano) lente e in ogni caso secondo me corte, parlo della parte del connettore massa che si aggancia alla presa femmina RCA presente sul pre.
Andando a guardare diversi cavetti anche costosi hanno tutti questo secondo me difetto. Sia quelli da 3 euro a alcuni anche da 20-30 euro. Ho trovato un modello che ha la massa sul pin maschio più profonda rispetto agli altri e aggancia, stringe molto bene la presa rca femmina. Vedi foto sotto, tra l altro ha un buon prezzo, https://www.amazon.it/gp/product/B00SWYUICQ/ref=ppx_yo_dt_b_…



..non chiedere alla rosa del tuo giardino perchè sboccia.
leopierom





postato il:
15.05.2022, alle ore 18:44
scusate quindi ho risolto, grazie per i consigli. Ma dal punto di vista elettronico avrei in teoria sentito un rumore modesto di mancanza di massa, magari solo se toccando la presa un aumento del volume, ma non un fischio medio alto sui 200 W. senza toccare niente



..non chiedere alla rosa del tuo giardino perchè sboccia.
rcc.roberto



[pagine pubblicate]

postato il:
15.05.2022, alle ore 21:07
Che le alette di massa siano corte non ha nessun problema, basta che facciano contatto la messa della femmina.

Il fatto che siano lente.... una pinzetta con un po' di delicatezza, in pochi minuti si risolve.

Io non spenderei mai tutti quei soldi del link per un cavetto

leopierom





postato il:
15.05.2022, alle ore 21:28
una pinzetta con un po' di delicatezza
fatto stretto con pinzetta ma non mi fido... dopo la brutta esperienza. Il primo cavo sulla presa del finale si connette abbastanza bene, ma sul pre ' balla' ha del gioco al contrario quello del link si aggancia con presa forte. Poi è veramente ben fatto.




..non chiedere alla rosa del tuo giardino perchè sboccia.
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2022 GRIX.IT - La community dell'elettronica Amatoriale