home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Informatica ed Elettronica
Dedicato all'informatica per l'elettronica. Un posto in cui scambiarsi consigli nell'utilizzo di applicazioni legate al nostro hobby o per condividere del software per applicazioni elettroniche. (PS: E' vietato inserire link a materiale "pirata")


Mi è morto il notebook
     
Autore Messaggio opzioni
piero55




una ogni 10 livelli


postato il:
02.12.2015, alle ore 10:33
Mi è morto il notebook 

Già, proprio così.... Volevo parlarne per avere qualche consiglio/suggerimento. E' accaduto in questo modo. Era acceso sulla scrivania, e funzionava perfettamente, poi mi sono allontanato pochi minuti e quando sono tornato, il pc era bloccato, lo schermo inchiodato e non ho potuto far altro che spegnere con il pulsante d'accensione. Da quel momento, NON è più ripartito, ovvero premo il pulsante d'accensione, si accende il led ON, parte la ventola per pochi secondi e poi si ferma: non riparte. Il notebook, è un core2duo ed ha la scheda video ATI autonoma, non è incorporata nella scheda madre, sono separate/bili. Il mio dubbio, è questo: in internet si trova sia ma MB che la scheda video (con le esatte sigle), ma se devo prenderle entrambe, la spesa arriva sulle 130-150Euro quindi non saprei dire se vale la pena. Se fosse solo la MB con 60/70 Euro potrei cavarmela e rimettere in piedi il pc che per me va benissimo. se poi dovessi constatare che è la scheda video allora sarei in crisi..... Se lo portassi all'assistenza già mi hanno chiesto una media di 100-150Euro o addirittura la non riparabilità(!!!!!?????) La domanda, cosa mi consigliate di fare?
dsalva





postato il:
02.12.2015, alle ore 20:17
Forse dovresti valutare quanto lo hai pagato da nuovo, quanti anni ha, il tuo budget ecc..
Personalmente lo cambierei, forse mi sbaglio ma magari sostituisci le schede e rischi che si rompa altro o che comunque non vada ugualmente e ti ritrovi ad aver speso 150€ + il costo di un PC nuovo.

Se posso consigliare prenderei un DELL o HP.
piero55




una ogni 10 livelli


postato il:
03.12.2015, alle ore 12:05
Ciao.... si tratta di un Toshiba satellite A200. Purtroppo ora il budget non mi permette spese FOLLI..... Attualmente vado con il suo predecessore il Tecra M3 stessa marca al quale ho gia' sostituito 2 MB, una con l'estensione della garanzia e l'altra di tasca mia, su ebay per una sessantina di euro. Purtroppo, per quello guasto, non posso stabilire con certezza se si tratta della MB o della scheda video, penso ottimisticamente 85-90% MB e forse scheda video ok per il rimanente. Si, il prossimo sara' HP..... ma non per adesso....
gironico




una ogni 100 livelli


postato il:
03.12.2015, alle ore 12:26
Se non erro un paio di anni fa il mio amico stesso problema, dopo averlo smontato notai che la pasta termica era saltata, neanche tentai un reballing. Il mio amico lo teneva come una bestia, dentro ci trovai di tutto. Portarlo in assistenza te lo sconsiglio, difficile stabilire se è la mb o la sv. personalmente, ti dico lascia perdere, se non puoi spendere, alla cifra della mb trovi un'alternativa usato per andare avanti fino a che ti migliora la situazione per acquistarne uno nuovo. Sotto le feste qualche promozione la trovi....
Bfortuna



La vita è troppo breve per bere vini mediocri
piero55




una ogni 10 livelli


postato il:
03.12.2015, alle ore 13:24
si, il tuo e' un buon consiglio.... ma non ho necessità di un core i3-5-7...... il core2duo 64bit da 2,1GHz con 4G ram era perfetto. No, io i notebook li tengo abbastanza bene, controllo che il dissipatopre non sia pieno di peli/polvere, tengo due ventoline tanbenziali da un lato del pc che ne rinfrescano il fondo metallico..... ad esempio, quello che utilizzo ora, l'M3, dopo ever cambiato la MB, ho messo della pasta conduttiva tra il dissipatore della sv (che è inglobata nella mb) e il fondo del notebook che non essendo di plastica, disperde meglio il calore. Ora, l'unico problema è che posso utilizzare solo 2Gram con un centrino (upgradato) 2,266GHza 32 bit. Potrei fare un downgrade e tornare a XP ma mi scoccia un po' e preferisco meno velocita' ma un utilizzo migliore con win8.1. Un altro usato, no, ho gia' questo.... poi se vinco la lotteria Italia....... forse un pc ci scappa....
Kaput





postato il:
04.12.2015, alle ore 10:16
Qualche spia si accende. Con la sola batteria connessa funziona i problemi sono gli stessi.
Sei in grado di intervenire sui componenti SMD se ti dico cosa cambiare/controllare?
piero55




una ogni 10 livelli


postato il:
04.12.2015, alle ore 11:13
Kaput:
Qualche spia si accende. Con la sola batteria connessa funziona i problemi sono gli stessi.
Sei in grado di intervenire sui componenti SMD se ti dico cosa cambiare/controllare?


In ordine:
1) premendo il pulsasnte ON, si accende il led ON, parte la ventola per pochi secondi e si ferma. Per spegnere il led ON devo ri-premere il pulsante di accensione per 4 secondi.....
2)problema identico con o senza batterie ovvero con alimentazione esterna.
3) Ho provato a togliere la ram, l'HD, il CD non cambia nulla.
4) componenti SMD, e' difficile dirlo, se si tratta di un diodo, un condensatore/resistenza al massimo un transistor, potrei farcela, di piu' non saprei, anche perche' non avrei pezzi di ricambio....

Hai qualche idea di cosa possa essere? Conosci il -soggetto-?
Attendo con ansia.......
Kaput





postato il:
05.12.2015, alle ore 14:26
Da una mia piccola esperienza con i toshiba la maggioparte dei problemi erano riconducibili all'integrato per la gestione del video.
Da quello che scrivi sembrerebbe che il tuo portatile abbia lo stesso problema.
Sul A200 sono montate schede diverse occorre aprirlo per risalire allo schema preciso ed effettuare dei rilievi per avere la conferma della mia diagnosi.
piero55




una ogni 10 livelli


postato il:
05.12.2015, alle ore 14:54
Quindi pensi si tratti della scheda video?



Modello MB:



Quando si ruppe, lo aprii sperando si trattasse di un falso contatto, e feci alcune foto.
ne ho altre, dimmi cosa ti serve......
piero55




una ogni 10 livelli


postato il:
05.12.2015, alle ore 15:02
Ho anche questa ma purtroppo non è ben a fuoco.....



si tratta dell'altro lato della SV.
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2022 GRIX.IT - La community dell'elettronica Amatoriale