home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Musica ed elettronica
Ti piace la musica e l'elettronica... discutine qui.


Preamplificatore che brucia i finali
     
Autore Messaggio opzioni
rcc.roberto



[pagine pubblicate]

postato il:
20.11.2020, alle ore 17:53
Insisto affinchè tu pubblichi gli schemi, hai detto:
sono la fusione di progetti piuttosto standard

a maggior ragione bisogna che pubblichi quello che hai fatto.
Sender80





postato il:
20.11.2020, alle ore 18:38
Allora... questo è lo schema dell'amplificatore con TDA7250



e questo è un link a un sito che usa lo stesso schema http://www.fare-diunamosca.com/schema-circuito-mixer.html
Sender80





postato il:
20.11.2020, alle ore 18:49
Mentre questo è lo schema del pre con TDA1524A



e questo è il link alla pagina http://www.next.gr/audio/tone-balance-filters/index3.html
caccamo2





postato il:
20.11.2020, alle ore 18:50
vedo un pre alimentato a 30v in single ended, confermo che sia necessaria una protezione per la scheda audio.


Never use ideal current sources in simulation
FrancoGual



[pagine pubblicate]

postato il:
20.11.2020, alle ore 18:55
Quindi hai realizzato i due schemi... Il mixer mi sembra effettivamente miserello (eufemismo).
Fatto su circuito stampato o millefori? Quello schema autooscilla già per conto suo, immagino.
Se poi , mi pare di ricordare, alimenti la sezione pre con uno switching...



Anche il viaggio più lungo inizia con un piccolo passo.
Si vis pacem, para bellum!!!
Mark Zuckerberg ha reso suoi schiavi milioni di persone senza che se ne rendessero conto. F.G.
<Avete vinto voi,ma almeno non riuscirete a considerarmi vostro complice> Da Mediterraneo.
Inferno,Canto III,verso 51 Virgilio dice.........
Sender80





postato il:
20.11.2020, alle ore 19:31
Per chiarezza il pre è alimentato a 12v singola, ed è stato provato con alimentatore stabilizzato (trasformatore, ponte, livellamento e 7812) con ali switching e con batteria 12v 12Ah ma purtroppo si comporta sempre uguale.

schottky





postato il:
21.11.2020, alle ore 17:54
Non ti so spiegare la strana interazione tra pre e finale, sono con una autooscillazione difficile da trovare senza strumenti, tra l'altro in uno schem fortemente integrato il che certo non aiuta. Circa il finale però vi sono diversi problemi che ne fanno prevedere sempre e comunque una rapida dipartita. Il trasformatore da 30V per ramo significa 42,5 Volt con la 230V stabilizzata, tenendo conto che il sistema elettrico ha una tolleranza del 10% si arriva a 46,5 teniamo anche conto della regolazione del trasformatore nel senso che un trasformatore da 30V eroga quella tensione alla potenza nominale a vuot (o all'atto dell'accensione) la tensione di almeno 4 o cinque decimali pi alta con il che arriviamo a circa 49V molto al disoprea dell Absolute maximun rating dell'integrato. Questa sarebbe colpa tua che non sei stato prudente usando un trasformatore da 25-27V. Passiamo allo schema che non è colpa tua il TDA7250 è fatto per pilotare senza alcuna regolazione esterna e senza sensing di temperatura una coppia di transistor Darlington, cioè la corrente di riposo è controllata dalla tensione applicata tra le due basi con una ddp corrispondente a 4Vbe, il genio dello schema li ha sostituiti con due transistor in configurazione complementare Sziklai presentando al pilotaggio due sole tensioni Vbe, questo porterà sicuramente ad una corrente di riposo eccessivamente elevata e alla morte certa dei finali.


Il vantaggio di essere intelligente e' che si puo' sempre fare l'imbecille, mentre il contrario e' del tutto impossibile. -- W. Allen
Sender80





postato il:
21.11.2020, alle ore 20:43
Ciao schottky, questo è il secondo amplificatore che costruisco sulla base del TDA7250. Il primo è con la coppia di TIP e da anni funziona bene, questo secondo (dato che mi avanzava questo integrato) l'ho costruito 'attirato' da questa insolita configurazione Sziklai, ma capisco che possa avere dei problemi... paradossalmente invece si sono posti sul preamplificatore.
Riguardo la tensione di alimentazione, oltre ad avere un'accensione ritardata per evitare danni, non ho mai sforato il massimo voltaggio ammesso dal TDA che è 45+/-. Con 240v di rete ho registrato 40,5/41v per ramo.
schottky





postato il:
23.11.2020, alle ore 06:58
a) Beh allora il trasformatore non è da 30V ma di meno.
b) Chissà dove sono i finali che si bruciano? mi sa nel finale.



Il vantaggio di essere intelligente e' che si puo' sempre fare l'imbecille, mentre il contrario e' del tutto impossibile. -- W. Allen
Sender80





postato il:
23.11.2020, alle ore 18:38
Hai ragione, i 30V indicati sul trasformatore sono più che ottimistici
Per il pre mi attrezzo e proverò a fare delle misurazioni con l'oscilloscopio via PC e vi farò sapere. Grazie ragazzi
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2022 GRIX.IT - La community dell'elettronica Amatoriale