home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Musica ed elettronica
Ti piace la musica e l'elettronica... discutine qui.


lm1875
     
Autore Messaggio opzioni
dacolug



[pagine pubblicate]

postato il:
15.08.2020, alle ore 11:21
csdcar:
,sto usando un toroidale 30-0-30


che dopo i raddrizzatori diventa? almeno 40 per ramo? quell integrato va a 25 per ramo, valore consentito massimo 30, ma ripeto, lo raffreddi? che aletta metti?



L'Ottomana è quella cosa
di cotone oppur di lana
che si chiama l'ottomana
perché ha sempre quattro piedi
csdcar





postato il:
15.08.2020, alle ore 11:25
ma io ho le,tto sul data che tiene fino a 60 volt,o mi sbaglio?cmq ho usato anche un 24-0-24 lo raffreddo abbastanza uso un due profilati di alluminio uniti.
csdcar





postato il:
15.08.2020, alle ore 11:26
poi ti mando una foto
csdcar





postato il:
15.08.2020, alle ore 11:33
grazie ragazzi ,allora credo di avere risolto.va in protezione termica giusto?che errore ho fatto ovviamente sono un principiante e ho fatto errore da
principiante,di che voltaggio avrei bisogno?
csdcar





postato il:
15.08.2020, alle ore 11:37
ho un 12-0-12 provo con quello.
rcc.roberto



[pagine pubblicate]

postato il:
15.08.2020, alle ore 12:07
I semplici profilati non sono sufficienti, ci vuole un dissipatore con le alette
csdcar





postato il:
15.08.2020, alle ore 15:49
ciao, sono sempre io,il principiante rompiballe,volevo dirvi che ho alimentato il 1875 con un 12-0-12 +-28v ed il preamplificatore
perche uso un preamplificatore con controlli di tono e 2ampli operazionali lt1028 o altri intercambiandoli con gli slot.
il pre lo alimento con un 9-0-9 che mi da 12,6 volt(prima usavo il 12volt),cmq il risultato è sempre lo stesso suono debole e chip che si arroventano subito,uno in particolare piu' dell'altro.
a sto punto è rimasto : solo chip bruciati e/o rotti,che dite?
rcc.roberto



[pagine pubblicate]

postato il:
15.08.2020, alle ore 22:22
Ma scusa, parli di 12-0-12 e po1 +-28V.

ci spieghi come hai collegato l'alimentazione?
csdcar





postato il:
15.08.2020, alle ore 23:40
Si il trasformatore e' da 12-0-12 dici che non e la dc raddrizzata e filtrata 28 volt?forse ho rilevato male, ricontrollero'
rcc.roberto



[pagine pubblicate]

postato il:
15.08.2020, alle ore 23:44
No, dico che devi dire come hai collegato l'alimentazione all'integrato.

Hai utilizzato l'alimentazione duale o semplice, nell'uno o nell'altro caso, la massa come l'hai collegata?

segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2022 GRIX.IT - La community dell'elettronica Amatoriale