home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Informatica ed Elettronica
Dedicato all'informatica per l'elettronica. Un posto in cui scambiarsi consigli nell'utilizzo di applicazioni legate al nostro hobby o per condividere del software per applicazioni elettroniche. (PS: E' vietato inserire link a materiale "pirata")


Mi è morto il notebook
     
Autore Messaggio opzioni
piero55




una ogni 10 livelli


postato il:
05.03.2016, alle ore 14:47
Ciao, ben risentito, ho effettuato la 'cottura' con i mezzi a me disponibili..... aspetto che si raffreddi per bene poi la rimonto. Ma te pensi che potesse essere la GPU guasta e non le saldature 'fredde' o con microfratture? Ma, ancora poco e poi sapro'....
piero55




una ogni 10 livelli


postato il:
05.03.2016, alle ore 15:29
Esperimento FALLITO....niente da fare, rimane solo da acquistare una S.V. nuova..... Peccato....
Kaput





postato il:
07.03.2016, alle ore 13:51
E' sicuramente guasta la GPU.
piero55




una ogni 10 livelli


postato il:
08.03.2016, alle ore 14:05
Si, è sicuramente cosi'....... vedremo quando potro', acquistero' una SV nuova anzi ricondizionata.... ora non posso.... comunque, c'ho provato.
piero55




una ogni 10 livelli


postato il:
30.07.2016, alle ore 12:57
Incrociamo le dita....... Finalmente ci sono riuscito.....!! ordinata la SV ricondizionata dalla TOSHIBA..... HD2600 256M ram. dovrebbe arrivare la prossima settimana.....
piero55




una ogni 10 livelli


postato il:
04.08.2016, alle ore 22:32
Sostituzione effettuata, scheda video nuova, almeno sembra, notebook ripartito.....
piero55




una ogni 10 livelli


postato il:
20.07.2021, alle ore 15:23
Riprendo questa discussione per lo stesso notebook. Ha funzionato bene per qualche anno poi ha cominciato a presentare un difetto grave: all'accensione o durante il funzionamento, di colpo si spegne. Sta funzionando senza batteria, solo con l'alimentatore originale. Chissa' se è un difetto noto e magari di facile risoluzione.
Grazie, a chi mi vuole dare qualche consiglio.
rcc.roberto



[pagine pubblicate]

postato il:
20.07.2021, alle ore 17:51
Da quello che dici... è defunta la batteria
piero55




una ogni 10 livelli


postato il:
20.07.2021, alle ore 20:47
La batteria è molto tempo che non la utilizzo piu' perche' non funzionava.
Lo utilizzavo sempre a casa quindi non serviva. Ho sostituito il connettore dell'alimentazione del notebook perchè scaldava, ora non scalda ma il difetto è rimasto. A volte si avvia, e non si spegne mai mentre a volte si spegne durante il boot o poco dopo quindi cosi' non si puo' utilizzare. Sicuramente non si tratta di un problema software ma di qualche falso contatto e magari e' un problema noto....
ENRICO51





postato il:
21.07.2021, alle ore 09:47
Hai provato con un altro alimentatore?


L'uomo ha diviso l'atomo ma non sa dividere il pane
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2022 GRIX.IT - La community dell'elettronica Amatoriale