home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Elettronica Generale
Qui si parla di tutto....dall'analogico al digitale, dal software all'hardware, dal semplice crepuscolare al computer.


Attivare un relè ad una tensione di 12V, non inferiore
     
Autore Messaggio opzioni
giuse333





postato il:
11.06.2018, alle ore 19:48
zagii:
Probabilmente quando scendi troppo con l'alimentazione non ottieni più i 5v in uscita dal78L05 e questo ti sballa un po i riferimenti, se così fosse dovresti cercare un riferimento dei 5v con un Vin-Vout il minimo possibile; prima però misura l'uscita al 78L05 per essere sicuri del ragionamento fatto.


ho provato a misurare l' uscita del regolatore come mi hai detto:
con una tensione in ingresso di 4.40V dal uscita leggo 3.12V .(è normale questa caduta di tensione?)

Alimentando il regolatore 7805 con voltaggio di poco superiore ai 5volts invece , regola correttamente a 5 volts.

Ho controllato 3 volte tutte le saldature e collegamenti e il montaggio è corretto anche se il prototipo non è bello a vedersi..... :)
zagii




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
11.06.2018, alle ore 22:39
... con una tensione in ingresso di 4.40V dal uscita leggo 3.12V .(è normale questa caduta di tensione?)

direi di si, gli stabilizzatori hanno bisogno, per funzionare correttamente, di un ingresso superiore all'uscita (di quanto lo si ricava dai data sheet).

Prova a misurare le tensioni che hai ai pins 5 e 6 del 358 quando hai l'anomalia(cioè quando scendi con l'alimentazione), prova anche a spostare il 100nF tra cursore e massa(ora è tra cursore e positivo)



Non pensare all'infinito...pensa al futuro!
giuse333





postato il:
12.06.2018, alle ore 14:50
zagii:
... con una tensione in ingresso di 4.40V dal uscita leggo 3.12V .(è normale questa caduta di tensione?)

direi di si, gli stabilizzatori hanno bisogno, per funzionare correttamente, di un ingresso superiore all'uscita (di quanto lo si ricava dai data sheet).

Prova a misurare le tensioni che hai ai pins 5 e 6 del 358 quando hai l'anomalia(cioè quando scendi con l'alimentazione), prova anche a spostare il 100nF tra cursore e massa(ora è tra cursore e positivo)


ciao zagii , ho fatto le misure eccola tabellina

tensione tensione al
ingresso pin5-6
9.60V ------> 2.86V
9.50V ------> 1.35V
6.40V ------> 0.00V
4.80V ------> 0.45V
3.00V ------> 0.52V
2.00V ------> 0.56V

stasera saldo il 100nF sulla massa
zagii




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
12.06.2018, alle ore 16:23
Per il 100nF pensavo a qualche disturbo, ma sembra che il problema venga quando l'alimentazione scende sotto i 5v e, in un certo senso, sarebbe anche giusto visto che lo stabilizzatore dei 5v non può lavorare correttamente. Tieni presente che il 358 non funziona bene a tensioni di alimentazione inferiori ai 3v. A mio parere potresti ridurre il problema se utilizassi invece dei 5v come riferimento un valore molto più bassso, p.es. 2,5v (LM336 2,5V)


Non pensare all'infinito...pensa al futuro!
amilcare.c



[pagine pubblicate]

postato il:
12.06.2018, alle ore 19:15

Lo schema di vittorio modificato con il riferimento a 2,5V (TL431)



http://www.elettroamici.org/

Preoccupati più della tua coscienza che della reputazione.
Perché la tua coscienza è quello che tu sei,
la tua reputazione è ciò che gli altri pensano di te.
E quello che gli altri pensano di te è problema loro.
Charlie Chaplin

Elettronica: il LEGO dei grandi
zio bapu




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
12.06.2018, alle ore 19:23
Il TL431 lo trovi negli alimentatori per PC guasti e switching in genere, assomiglia a un transistor comune come il bc547 327 337 (in TO92).

Io pero' la 1k la alzerei anche a 10k altrimenti si ciuccia 10mA e sottrarli alla batteria e' un peccato.



mandi
giuse333





postato il:
12.06.2018, alle ore 20:23
zagii:
Per il 100nF pensavo a qualche disturbo, ma sembra che il problema venga quando l'alimentazione scende sotto i 5v e, in un certo senso, sarebbe anche giusto visto che lo stabilizzatore dei 5v non può lavorare correttamente. Tieni presente che il 358 non funziona bene a tensioni di alimentazione inferiori ai 3v. A mio parere potresti ridurre il problema se utilizassi invece dei 5v come riferimento un valore molto più bassso, p.es. 2,5v (LM336 2,5V)



amilcare.c:

Lo schema di vittorio modificato con il riferimento a 2,5V (TL431)


zio bapu:
Il TL431 lo trovi negli alimentatori per PC guasti e switching in genere, assomiglia a un transistor comune come il bc547 327 337 (in TO92).

Io pero' la 1k la alzerei anche a 10k altrimenti si ciuccia 10mA e sottrarli alla batteria e' un peccato.


GRANDISSIMI !

ora ravano un po tra i pezzi di risulta , 2 alimentatori vecchi dovrei averceli ancora.

PS: la resistenza 10k subito dopo lo il diodo4148 va mantenuta uguale anche se la tensione di riferimento è dimezzata?
giuse333





postato il:
13.06.2018, alle ore 12:55
ho messo un lm317 su uba basetta e due resistenze da 220 ohm e mi sono fatto il riferimento a 2.5 volts.
ho dissaldato il 7805 e saltato la basetta ottenuta , e ho lasciato il circuito nelle stesse condizioni di prima.

ecco le letture sui pin 5-6

tensione | tensione al
ingresso V | pin5-6

1.00 | -0.20
1.54 | 0.31
2.00 | 0.17
2.50 | 0.00
3.00 | -0.09
4.00 | -0.31
5.00 | 1.94
6.00 | 2.50
7.00 | 2.50
8.00 | 2.50
8.72 | 2.50 relais eccitato
15.00 | 2.50
5.10 | 2.00 relais diseccitato


ora il divario tra relais on e off è troppo grande (e non di 0.10V come prima ) praticamente è quasi come collegare il relais direttante.
amilcare.c



[pagine pubblicate]

postato il:
13.06.2018, alle ore 14:07
Il LM317 non è una soluzione valida per creare un riferimento di tensione stabile a basso drop out a quel punto era meglio il 7805
Se non hai altro un diodo led può andare ci. È riferimento di tensione al posto del 7805 basta metterlo al posto del TL431, non avrà la stabilità nella tensione in funzione della temperatura ma sarà ugualmente stabile per il circuito in questione



http://www.elettroamici.org/

Preoccupati più della tua coscienza che della reputazione.
Perché la tua coscienza è quello che tu sei,
la tua reputazione è ciò che gli altri pensano di te.
E quello che gli altri pensano di te è problema loro.
Charlie Chaplin

Elettronica: il LEGO dei grandi
giuse333





postato il:
14.06.2018, alle ore 11:13
ho finalmente recuperato un tl431 l'ho testato e da 2,5 v in uscita, ho inserito una resistenza da 10K come ha detto zio bapu sembra funzionare bene anche se i valori misurati mi sembrano strani (valori negativi)

1______0.53
2______0.68
2.5____0.38
3.0____0.0.0
4.0_____-0.45
5.0_____0.08
6______-0.30
6.5______0.00
7_______0.55
8_______2.20
8.5____2.34 eccitato
9________ 2.45
10________2.45
13________2.45
15______ 2.45
7.40_______1.4 diseccitato
6.40________0.0
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2018 GRIX.IT - La community dell'elettronica Amatoriale