home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Elettronica Generale
Qui si parla di tutto....dall'analogico al digitale, dal software all'hardware, dal semplice crepuscolare al computer.


LX1431 traccia di zero mancante HELP!
     
Autore Messaggio opzioni
ragiona2011





postato il:
16.05.2018, alle ore 19:32
LX1431 traccia di zero mancante HELP! 

ciao a tutti, ho acquistato l\'analizzatore di spettro per oscilloscopio siglato lX1431 di nuova elettronica già montato...

l\'ho collegato all\'oscilloscopio seguendo minuziosamente le istruzioni della rivista, ma non riesco a far apparire la traccia verticale di zero... lo strumento sembra funzionare, infatti se applico un segnale a 1MHz con il generatore di funzioni lo vedo sullo schermo.... però stranamente lo vedo a centro schermo, dove secondo la rivista dovrei avere intorno a 150MHz se invece inietto un segnale a 145 MHz (portatile VHF senza contatto elettrico) per trovarlo devo muovermi con la manopola tune... ho provato a rifare le tarature di tutti gli elementi mobili, ma ho ottenuto solo una leggera miglioria della sensibilità, ma in nessun modo riesco a far apparire la traccia di zero...
qualcuno riesce ad aiutarmi?



se questo è un messaggio di vendita, spedisco solo con raccomandata o corriere (tracciabili).
----------------------------------------------
La teoria è quando sappiamo come funzionano le cose, ma non funzionano.
ragiona2011





postato il:
17.05.2018, alle ore 00:35



se questo è un messaggio di vendita, spedisco solo con raccomandata o corriere (tracciabili).
----------------------------------------------
La teoria è quando sappiamo come funzionano le cose, ma non funzionano.
ragiona2011





postato il:
17.05.2018, alle ore 00:35
[url=https://ibb.co/bOQBvd][/url]


se questo è un messaggio di vendita, spedisco solo con raccomandata o corriere (tracciabili).
----------------------------------------------
La teoria è quando sappiamo come funzionano le cose, ma non funzionano.
beppemura




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
17.05.2018, alle ore 07:19
Il VCO sweep_pa più alto del dovuto, stringi la bobina per abbassarti di frequenza.
Controlla anche l'esatta frequenza prodotta dal secondo oscillatore (quello con il SAW filter).
ragiona2011





postato il:
17.05.2018, alle ore 08:16
Avevo pensato pure io alla frequenza minima più alta del previsto... Mi sa che stacco lo swep e metto un potenziometro volante così da poter agganciare il frequenzimetro


se questo è un messaggio di vendita, spedisco solo con raccomandata o corriere (tracciabili).
----------------------------------------------
La teoria è quando sappiamo come funzionano le cose, ma non funzionano.
ragiona2011





postato il:
18.05.2018, alle ore 14:13
oggi ho avuto modo di provare con un vero analizzatore (in mancanza temporanea del frequenzimentro)

il VCO produce da circa 400MHz a circa 700MHz quindi sembra che ci siamo.
se giro TUNE tutta a sinistra l'oscillatore sembra che si spenga, funziona correttamente se si fa almeno mezzo giro verso destra e oscilla intorno a 400.

il secondo oscillatore sembra pure lui ok oscillando a 423 MHz

non riesco a venirne a capo



se questo è un messaggio di vendita, spedisco solo con raccomandata o corriere (tracciabili).
----------------------------------------------
La teoria è quando sappiamo come funzionano le cose, ma non funzionano.
beppemura




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
18.05.2018, alle ore 19:14
Sei sicuro del corretto allineamento (taratura) dello stadio FI a 433,9 MHz ??

Sarebbe utile un generatore a 433,9 MHz all'ingresso del IC2, misuri al pin 7 quello che esce.
Sposti il generatore sulla MF1, tari tutta la FI per il massimo poi lo confronti col risultato del passo precedente.

...in questa fase il VCO deve essere escluso.
beppemura




una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli una ogni 10 livelli


postato il:
18.05.2018, alle ore 19:23
Ed ancora:
con un oscilloscopio verifica l'andamento dello sweep e che deve partire ad un valore prossimo allo zero fino ad arrivare alla tensione dei 24v (forma d'onda a dente di sega), collegandoti ai catodi dei varicap.
ragiona2011





postato il:
18.05.2018, alle ore 20:35
beppemura:
Sei sicuro del corretto allineamento (taratura) dello stadio FI a 433,9 MHz ??

Sarebbe utile un generatore a 433,9 MHz all'ingresso del IC2, misuri al pin 7 quello che esce.
Sposti il generatore sulla MF1, tari tutta la FI per il massimo poi lo confronti col risultato del passo precedente.

...in questa fase il VCO deve essere escluso.


non dispongo di generatore UHF purtroppo... dovrei arangiarmi attenuando di non so quanto un RTX, ma la vedo pericolosa come cosa... vorrei evitare.

beppemura:
Ed ancora:
con un oscilloscopio verifica l'andamento dello sweep e che deve partire ad un valore prossimo allo zero fino ad arrivare alla tensione dei 24v (forma d'onda a dente di sega), collegandoti ai catodi dei varicap.


questa prova la posso fare, domani vedo di farla.

grazie



se questo è un messaggio di vendita, spedisco solo con raccomandata o corriere (tracciabili).
----------------------------------------------
La teoria è quando sappiamo come funzionano le cose, ma non funzionano.
ragiona2011





postato il:
19.05.2018, alle ore 19:36
oggi ho effettuato le rilevazione oscillografiche su R23 lato IC4-A


si nota che ai due estremi della regolazione manopola tune si ottiene una saturazione prima negativa poi positiva, nei range centrali la rampa risulta pulita.

per sicurezza ho ricontrollato le alimentazione è sono giuste -5.25V +11.94 +24.15

qualche idea?

saluti



se questo è un messaggio di vendita, spedisco solo con raccomandata o corriere (tracciabili).
----------------------------------------------
La teoria è quando sappiamo come funzionano le cose, ma non funzionano.
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2018 GRIX.IT - La community dell'elettronica Amatoriale