home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Elettronica Generale
Qui si parla di tutto....dall'analogico al digitale, dal software all'hardware, dal semplice crepuscolare al computer.


Accensione PS2 slim
     
Autore Messaggio opzioni
baylisstic





postato il:
14.04.2019, alle ore 17:27
Accensione PS2 slim 

Ciao a tutti, ho un problema con la mia ps2 slim (si lo so è un pò vecchiotta), si è rovinato il tasto di accensione, sia la schedina col pulsante che il flat, ho comprato entrambi nuovi....ma continua a non andare

non si accende nemmeno la luce rossa, ho controllato tutti i fusibile e funzionano tutti, unica cosa che ho notato che a parte i fusibili PS1 E PS2 dove c'è tensione....gli altri non segna nulla il tester

qualcuno ha esperienze simili per aiutarmi a trovare la soluzione???

Grazie a chi risponderà
guzzj





postato il:
14.04.2019, alle ore 18:02
devi cercare lo schema della tua ps2, se non erro ci sono fusibili smd sparsi sulla scheda, comunque se si era bruciato il flat con il pulsante di accensione, prima di cambiarlo dovevi trovare il guasto. se sei sicuro che la lente è a posto, per mera curiosità continua con la ricerca del guasto, se non sei sicuro ti conviene trovarne una funzionante che ti costa molto meno in denaro e tempo. PS i giochi della 2 sono ancora i migliori.
baylisstic





postato il:
14.04.2019, alle ore 18:22
grazie per la risposta, allora la scheda di accensione si è distrutto lo swith andava cambiato per forza....il flat pure...sono saltate le piste dei pin...

però prima che si rovinava il flat....il led della schedina originale si accendeva.....ora col flat nuovo no...quindi penso sia un insieme di problemi....

il fatto che tutti i fusibili sono buoni, ma a parte 2 gli altri non ci passa tensione.....fa pensare....

Ps. si sono i migliori i giochi della ps2
guzzj





postato il:
14.04.2019, alle ore 18:45
se non erro ci sono anche resistori a 0 ohm che fungono da fusibile, vado a memoria, pero come ti ho gia scritto devi scaricarti il modello esatto della tua ps2 secondo il num. di serie. molte bruciavano il fusibile vicino allo switch del coperchio quando facevano la modifica meccanica e si bruciava anche il flat del tasto di accensione. se il problema è quello la tua scheda è irrecuperabile per via che saltano anche gli integrati del cd. ormai le trovi sui 20€ funzionanti per quello ti ho consigliato di prenderne un' altra. comunque ci gioco ancora sulla mia anche se datata
baylisstic





postato il:
15.04.2019, alle ore 13:40
il flat ora è nuovo e anche lo switch (intendo tutto il circuitino) quindi non saprei se è lo stesso caso....lo schema c'è l' ho....
guzzj





postato il:
15.04.2019, alle ore 18:37
ma il flat perché si è rovinato?
baylisstic





postato il:
16.04.2019, alle ore 14:08
bella domanda....ho dovuto smontare la ps2 varie volte per cambiare la lente che non leggeva bene nè i dvd e nè i cd, l' ho staccato perchè nel frattempo era saltato l' interruttore sulla schedina a L dell' accensione e nel fare varie prove stacca e attacca si è praticamente smembrato.....sarò stato io troppo rude....
guzzj





postato il:
16.04.2019, alle ore 21:09
allora, sinceramente senza averla sottomano per me è un po' difficile poterti aiutare di più, se è una v12 devi cercare lo schema con tutti i fusibili, se non erro dovrebbero essere 17, controllarli tutti, controllare le 4 resistenze sulla modeboard delle lenti, 4, che abbiano valori nella norma, se tutto a posto partire dall alimentatore e controllare tutto. purtroppo le prove che devi fare sono molte, e come ti ripeto non so se ne vale la pena riparare quella scheda piuttosto che prenderne una nuova. ovviamente chi ne sa più di me potrà consigliarti meglio.
schottky





postato il:
17.04.2019, alle ore 08:46
guzzj:
devi cercare lo schema con tutti i fusibili, se non erro dovrebbero essere 17,


Accipicchia e poi c'era chi si meravigliava dei 1000 condensatori nell'Iphone



Il vantaggio di essere intelligente e' che si puo' sempre fare l'imbecille, mentre il contrario e' del tutto impossibile. -- W. Allen
baylisstic





postato il:
18.04.2019, alle ore 16:36
guzzj:
allora, sinceramente senza averla sottomano per me è un po' difficile poterti aiutare di più, se è una v12 devi cercare lo schema con tutti i fusibili, se non erro dovrebbero essere 17, controllarli tutti, controllare le 4 resistenze sulla modeboard delle lenti, 4, che abbiano valori nella norma, se tutto a posto partire dall alimentatore e controllare tutto. purtroppo le prove che devi fare sono molte, e come ti ripeto non so se ne vale la pena riparare quella scheda piuttosto che prenderne una nuova. ovviamente chi ne sa più di me potrà consigliarti meglio.


i fusibili controllati tutti e sono apposto, la lente è nuova....prima che si rovinasse questa accensione funzionava...ma ho controllato lo stesso e va bene. l' alimentatore segna 8,60v, compreso al connettore giallo della mainboard ed hai fusibili 1 e 2...negli altri fusibili non si rileva nessuna tensione nonostante abbiano continuità...

Inoltre ho notato che al connettore sulla mainboard dove collegare il flat di accensione non segna nulla di tensione, ma certe volte quando collego il tutto....si accende il led verde per un attimo in base a come muovo il flat ma e cosa di un' attimo...a sto punto o sono queste cinesate...o come dici tu la mainboard è andata tutta
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2019 GRIX.IT - La community dell'elettronica Amatoriale