home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Elettronica Generale
Qui si parla di tutto....dall'analogico al digitale, dal software all'hardware, dal semplice crepuscolare al computer.


Ricavare lo schema elettrico dal pcb di un motorino tergilunotto
     
Autore Messaggio opzioni
ax77





postato il:
28.07.2022, alle ore 22:40
per caso e' una audi a3?


\"Il circuito ha sempre ragione\" L.Malesani

Ice o Cassinelli son sempre momenti belli

Il 555 sta all\'elettronica come arduino all\'informatica: entrambi loro malgrado.
bergio70



[pagine pubblicate]

postato il:
29.07.2022, alle ore 06:04
ok, ho toppato...
succede.

Certo è che se il tergi ha i comandi su canbus dubito che senza la strumentazione del caso sia possibile porre rimendio al guaio, a meno di un colpo di c... che porta ha individuare un problema banale, una saldatura andata o una pista interrotta.

Nuovamente... di che auto stiamo parlando??




La risposta dipende solamente dalla domanda.
Rispondo nello stesso luogo e nei termini che ritengo più opportuni.
Se la cosa non piace a qualcuno... non so che farci.


http://iw1au.altervista.org/au_AXR.html

Molti altri non mi sopportano, e la cosa è reciproca.

http://www.iw1axr.eu

Daniele
dinamo1986





postato il:
07.08.2022, alle ore 16:32
ax77:
per caso e' una audi a3?



È una Golf IV. La stessa auto con un marchio diverso. Glielo hanno dato per funzionante ma non l'ho mai provato né a banco né con il connettore dell'auto. L'ho solo smontato prima di collegarlo per farci un'ispezione visiva. Ovviamente la IV era predisposta per la linea can ma non lo è concretamente. Questi motorini hanno tutti il problema che dando loro il comando dalla leva non partono, se non sporadiche volte, invece con la leva a riposo sempre occasionalmente prendono e partono da soli magari fermandosi a 2/4 o 3/4 di corsa. E può non capitare per settimane e settimane, poi, ad un certo punto riprendono a funzionare bene.
ax77





postato il:
07.08.2022, alle ore 21:14
ho chiesto non a caso se fosse una audi, dalle foto mi sembrava infatti.
A banco non lo puoi provare, devi avere un tester obd e collegarti alla presa obd dell'auto.
Quello che descrivi e' il guasto tipico di quei motorini, e al 99 per cento ti dico che e' il sensore di finecorsa andato.
Col tester obd vedi se il motorino funziona (lo puoi accendere), se il contatto di finecorsa chiude, se il devio tergi funziona (è collegato al body computer alla fine).
Non conviene mai prendere quei ricambi dallo sfasciacarrozze. Il tempo che perdi a sistemarli, sperando che non si rompa di nuovo, vale tutti i soldi del ricambio nuovo.
Certo, se rispondi prima di una settimana ti si puo' aiutare piu facilmente...



\"Il circuito ha sempre ragione\" L.Malesani

Ice o Cassinelli son sempre momenti belli

Il 555 sta all\'elettronica come arduino all\'informatica: entrambi loro malgrado.
ax77





postato il:
07.08.2022, alle ore 21:20
https://www.amazon.it/dp/B09L4M73XW?tag=pric-it-p-bk-21&link…

https://www.auto-doc.it/ridex/8058724?gshp=1&gclid=EAIaIQobC…

piu o meno il motorino dovrebbe essere quello. sicuro che valga la pena andare dallo sfasciacarrozze?



\"Il circuito ha sempre ragione\" L.Malesani

Ice o Cassinelli son sempre momenti belli

Il 555 sta all\'elettronica come arduino all\'informatica: entrambi loro malgrado.
dinamo1986





postato il:
10.08.2022, alle ore 07:07
Ci avevo già dato un occhio e non vi è riportata compatibilità la compatibilità dei codici VW. Guardando un'altra inserzione siamo arrivati a 50 euro. Non è il costo in sé, volevo solo ripararlo per soddisfazione personale.
dinamo1986





postato il:
10.08.2022, alle ore 07:21
Non è proprio possibile riparare il motorino quando il problema è il finecorsa?
dinamo1986





postato il:
10.08.2022, alle ore 11:12
Il mio intento era questo non quello di risparmiare. Poi, volevo sapere, per verificare il funzionamento delle casse dell'impianto audio dovrei collegare i poli del dispositivo alle casse e verificare una resistenza pari ad 1 ohm? Ho entrambe le casse audio dei due sportelli anteriori non funzionanti e mi sembra strano siano entrambe.
ENRICO51





postato il:
10.08.2022, alle ore 12:21
Prova prima gli altoparlanti. Usa una piletta a 9 V, negativo su negativo , positivo su positivo. Se senti il toc sono buoni e va controllato il percorso del segnale audio a ritroso fino alla fonte.


L'uomo ha diviso l'atomo ma non sa dividere il pane
Anche il chiodo ha la testa però non ci ragiona, la stessa cosa capita a più di una persona.(Gianni Rodari)
ENRICO51





postato il:
10.08.2022, alle ore 12:21
Prova prima gli altoparlanti. Usa una piletta a 9 V, negativo su negativo , positivo su positivo. Se senti il toc sono buoni e va controllato il percorso del segnale audio a ritroso fino alla fonte.


L'uomo ha diviso l'atomo ma non sa dividere il pane
Anche il chiodo ha la testa però non ci ragiona, la stessa cosa capita a più di una persona.(Gianni Rodari)
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2022 GRIX.IT - La community dell'elettronica Amatoriale