home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Pic Micro
Tutto quanto riguarda questi microprocessori... progetti, suggerimenti, aiuti, discussioni...ecc


uTerm: terminale VT100 per lo Z80-MBC2
     
Autore Messaggio opzioni
Just4Fun





postato il:
14.05.2019, alle ore 11:15
uTerm: terminale VT100 per lo Z80-MBC2 

Ho appena pubblicato tutto i dettagli del terminale VT100-like da associare al mini retro-pc Z80-MBC2 qui: https://hackaday.io/project/165325-uterm

Può essere montato sia orizzontalmente che verticalmente grazie a delle staffe custom realizzate con una stampante 3D:


https://www.retrobrewcomputers.org/forum/index.php?t=getfile…
https://www.retrobrewcomputers.org/forum/index.php?t=getfile…
https://www.retrobrewcomputers.org/forum/index.php?t=getfile…

Saluti.

J4F

rcc.roberto



[pagine pubblicate]

postato il:
14.05.2019, alle ore 13:55
Per caricare le fotografie, devi seguire questo sistema.

http://www.grix.it/forum/forum_thread.php?ftpage=1&id_forum=…

Adesso ti ho messo i link diretti.
Just4Fun





postato il:
14.05.2019, alle ore 13:58
ragazzi non è possibile... adesso pure il bug dello sql in crash se ci sono le virgolette...

ma un bel motore phpBB standard come in tutti i forum mondiali no eh...
Just4Fun





postato il:
14.05.2019, alle ore 13:59
@rcc.roberto: comunque grazie...
picmicro675




una ogni 10 livelli


postato il:
15.05.2019, alle ore 20:33
Aridaie che i link non quadrano. Togli l'ampersand alla fine dei links.


rcc.roberto



[pagine pubblicate]

postato il:
15.05.2019, alle ore 20:48
pic, insisti, ma non funzionano

quelli che ho messo io, funzionavano, li ho provati stasera, non vanno, però…

ci clicchi, si apre la pagina con errore, evidenzi l'indirizzo ci fai ctrl+C ctrl+V e si apre la foto.

Spiegazione:

Bohhhhhh!
rcc.roberto



[pagine pubblicate]

postato il:
15.05.2019, alle ore 20:50
Just4Fun:
ragazzi non è possibile... adesso pure il bug dello sql in crash se ci sono le virgolette...

ma un bel motore phpBB standard come in tutti i forum mondiali no eh...


2476 volte che se ne è parlato… e bastaaaa!!!!
picmicro675




una ogni 10 livelli


postato il:
16.05.2019, alle ore 02:57
rcc.roberto:
pic, insisti, ma non funzionano

Con firefox io vedo le anteprime e se ci clicco vedo le foto di quello che ho scritto.
Al contrario non ci va alle foto con i link del primo postato, che ha l & finale che non fa caricare le foto.
Si suppone ci sia un problema con il browser che si usa.
rcc.roberto



[pagine pubblicate]

postato il:
16.05.2019, alle ore 08:10
Provato, altro computer con firefox (prima provato con Edge).
sia con ---&--- che senza, la prima volta che si accede bisogna andare sulla barra dell'indirizzo e premere ENTER.
Se poi chiudi la pagina e clicchi il link nuovamente si apre subito.

Mistero
Just4Fun





postato il:
16.05.2019, alle ore 09:30
ragazzi siete stoici...

facciamo così seguendo alla lettera la guida... (che è sempre una buona regola quando le cose non funzionano...):





segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2019 GRIX.IT - La community dell'elettronica Amatoriale