home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca

 
FORUM: Musica ed elettronica
Ti piace la musica e l'elettronica... discutine qui.


amplificatore classe D solo mono
     
Autore Messaggio opzioni
pitto





postato il:
19.06.2017, alle ore 23:56
amplificatore classe D solo mono 

Buonasera a tutti, avendo due casse acustiche di qualità discreta volevo amplificarle senza troppe pretese per far divertire nipoti e amici, ho comprato un amplificatore in classe D cinese 50+50 watt alimentato con 24 volt da un alimentatore per PC portatile. Il problema è che in modo stereo ad un certo punto aumentando il volume dal mixer si ferma come se andasse in protezione poi riparte e si ammutolisce di nuovo. Invece in modo mono dal mixer va benissimo, ha molta potenza e funziona sempre. Da notare che ho collegato gli altoparlanti ( le casse ) autonomamente senza massa in comune, mentre la massa in comune sta all\'ingresso dove ho anche provato a ridurre il segnale. E\' un difetto di costruzione? Vi è mai capitato?
https://www.amazon.it/dp/B01C45WB8C/ref=pe_3310731_189395851…



smanettone brucia transistors
pitto





postato il:
20.06.2017, alle ore 00:07
Più o meno so come funziona un classe D e non mi aspetto certamente la potenza dichiarata però ascoltandolo mi basta e avanza. Il mio dubbio è solo quello del perchè non va in stereo. Ho provato a inviare il segnale nell'altro connettore ma è la stessa cosa, sbaglio qualcosa io?


smanettone brucia transistors
theremino




una ogni 10 livelli


postato il:
20.06.2017, alle ore 06:39
Scrivono nelle caratteristiche che c'è la protezione contro i corti circuiti in uscita. Quindi potrebbe essere che le tue casse abbiano un crossover interno che ad alcune frequenze fa scendere l'impedenza sotto ai 4 ohm e che questo venga interpretato come un corto dall'amplificatore.

Probabilmente sei proprio al limite di questo effetto per cui basta una piccola differenza nel segnale (ad esempio mono stereo per superare o no il punto critico).

Assicurati anche dei collegamenti e delle masse.

Fai delle prove cambiando qualcosa (con musica diversa lo fa di più o di meno?)

Sarà forse la sorgente di musica che usi (scheda audio?) che ha un difetto e invia una forte componente continua o con frequenze molto basse quando è in stereo?

Prova ad aggiungere un resistore da 1 ohm circa (5 o 10 o 20 watt) in serie a ogni cassa (e se scalda aumentalo di potenza). Perderai un po' di potenza massima ma forse il problema si risolve.



Ricongiungere il mondo digitale con il mondo reale e concreto.
pitto





postato il:
21.06.2017, alle ore 07:42
Infatti lo fa di più con i bassi


smanettone brucia transistors
pitto





postato il:
21.06.2017, alle ore 15:00
niente da fare...sono arrivato fino a 12 ohm ma non cambia niente. Strano che in modo mono all'ingresso vada bene. Farò altre prove "assurde", collego un solo canale alla volta in ingresso vediamo...


smanettone brucia transistors
guzzj




una ogni 10 livelli


postato il:
21.06.2017, alle ore 15:21
non è che l' alimentatore è sottodimensionato? a parte i 24v, quanti A necessita la scheda?
pitto





postato il:
21.06.2017, alle ore 15:35
no.l'alimentatore mi da fino a 4 Amper è uno switching per PC portatile


smanettone brucia transistors
pitto





postato il:
21.06.2017, alle ore 15:37
E poi, in modo mono va benissimo


smanettone brucia transistors
double_wrap




una ogni 100 livelli


postato il:
21.06.2017, alle ore 20:29
pitto:
E poi, in modo mono va benissimo


che cosa intendi esattamente per MODO MONO e MODO STEREO?
come hai collegato gli ingressi (e le uscite) quando lo usi in MONO?



"se peso cado, ma se cado non peso"
adamatj.altervista.org
pitto





postato il:
21.06.2017, alle ore 23:31
Mando il segnale al suo ingresso jack da 3,5mm oppure al connettore di fianco che ha 3 pin, L R e centrale massa comune. Il segnale prelevato da un mixer con la possibilità di usarlo sia mono che stereo. Altra prova direttamente dal PC (uscita cuffie) con la regolazione del volume dal suo software. Altra prova fatta oggi: dal PC prelevo la bassa frequenza ( musica ) la invio con un cavetto fatto apposta di un solo canale ( destro o sinistro fa lo stesso effetto ). Insomma se mando anche un solo canale dei due va in protezione, mentre se li unisco (mono) va bene. Spero di essermi spiegato.


smanettone brucia transistors
segui questo thread con grixFC, per questa funzione devi aver installato il software grixFC

torna su
     

Come utente anonimo puoi leggere il contenuto di questo forum ma per aprire una discussione
o per partecipare ad una discussione esistente devi essere registrato ed accedere al sito




 

 
 
indietro | homepage | torna su copyright © 2004/2017 GRIX.IT - La community dell'elettronica Amatoriale