home | area personale         schemi | tutorial | robotica | pic micro | recensioni         forum | chat irc         faq | contatti         store | Ordina PCB
username
password
cerca
 
ESR CHE PASSIONE. DECODER TV GUASTO ROBA DA MATTI tipo: livello:
riparazione decoder TV
 
 



 

 

 

ESR che passione...


Ciao a tutti, questa ve la voglio raccontare.... per la mia poca esperienza è qualcosa di incredibile.... solo per lo spirito di condivisione e capire se è una cosa anomala o altro... insomma cosa ne pensate....

Tutto ha inizio mentre ero in vendemmia... Trasferito in azienda per un mese circa, quando vado via per diverso tempo stacco tutto, luce gas acqua e le connessioni alle presa di antenna...

 Premessa: decoder di almeno una 15ina di anni fa, uno dei primi, quando davano l'incentivo statale per acquistarlo... lo acquistai solo per curiosità, pagato mi pare circa un 100 euro...

 Prima di rientrare , la mia moglie fa un salto a casa e mi dice che il decoder non accende nessuna spia...

 Gli consiglio di fare un po' di prove, attacca e stacca la spina.... dopo una mezzoretta tutto funziona regolarmente....

 Per una 40 di giorni tutto ok, vedevo tutto tranne tv8....

 Pace, si vedeva a tratti anche prima, davo la colpa al vecchio impianto tv condominiale che monta una antenna logaritmica che avrà almeno 30 anni... Nelle altre TV con decoder integrato vedo tutto.... pace...

 

Sabato iniziano i primi accenni di malfunzionamento... alcuni canali come cartoonito, dmax,iris, erano inguardabili....pixel da tutte le parti....

Come sempre, prima di buttar via ho detto gli do un'occhiata....

 Il decoder è composto da tre pcb, che presumo:

 1)Ricezione e uscite varie

 2) logica e controllo

 3) alimentatore switching

Noto qualche condensatore da 470µF 16V con una leggera testa gonfia nel pcb di logica e controllo, li smonto, li controllo:

 1 in corto, gli altri una ESR che va dai 3 ai 4 ohm...

 

 Rimonto il tutto e l'alimentatore Switching si sente ticchettare.... il decoder anche dopo un'ora non accende la spia di Stanby.... il ticchettio tipico di uno switching in protezione aumenta la frequenza del ronzio fastidioso

 Eccoci ho fatto danno mi son detto, rismonto  il tutto e controllo le capacità di filtro in fondo allo switching.... Perfette!!!!!

 Il condensatore di livellamento da 33µF 400V ha una capacità di 32µF ma la sua ESR e di oltre 14 ohm...

Lo sostituisco con uno di recupero da 22µF ma lo switching è ancora in protezione....

 Riapro, controllo un altra capacità vicino ad un integrato 8 pin.... nessun danno visivo o capo gonfio. Il condensatore da 4,7µF aveva Una ESR di 5 ohm. Sostituito, rimonto e dopo un paio di secondi si accende la spia....

 

Tutto gasato torno in casa a provarlo, in fin dei conti me ne sono cavato con pochi pezzi... avevo fatto anche la foto per ricordo....

 Prima ricerca dei canali….. 25 trovati… un po’ poco,….. trovati solamente canali regionali e quelli nazionali tipo rai e mediaset pieni di pixel….

Ripristino delle impostazioni: Si vedo adesso bene i canali naxionali…. Cartoonito e mediaset2 neanche vengono ricevuti… dimax e iris inguardabili….

Sono le 20 di sabato 28/10…. La moglie borbotta dato che il problema è in cucina…. Decoder esterno + tv 36” tubo triniton di Sony da una 50 di kg la moglie già lezza incomincia a darmi del bischero nella mia fissazione di tenere ancora questo Tv in casa…. Ma triniton è triniton…. Non si può buttare….

Ultima ricerca dei canali prima di mangiare: 207 canali trovati…. Vedevo tutto tranne tv8, cartoonito e mediaset2… Pace…. Ma la moglie insiste che senza cartoonito non può andare bene perche altrimenti la bimba la mattina non può fare colazione….. Immaginate la mia risposta….

Cmq stendiamo questo velo pietoso su quest’abitudine…. Tanto fanno come gli pare…. All’orario della loro colazione già sono fuori da un paio d’ore…. Inutile arrabbiarsi….tanto fanno  poi come gli pare….

Questa mattina, all’alba faccio la ricerca dei canali nuovamente e la situazione  precipita….. Colpa dell’impianto tv ho pensato…. Una giunta, una connessione allentata nel partitore…. Provo in un’altra stanza….. solito risultato  se non peggio risultato….

Decido di riaprire il tutto…. Inizio a controllare on-circuit le capacita da 100µF 16V vicino al sintonizzatore…

Valori strani on-circuit, quindi decido di dissaldare….

Lo avessi trovato uno in condizioni decenti… ESR di media sopra 5 ohm e qualche capacità completamente guasta…. Si parla di almeno una 15ina di condensatori…. Rimangono gli altri da 22µF da controllare, ne controllo un paio e non mi piace molto la loro ESR che si avvicina intorno all’ohm…. Ma non ne ho neanche uno a disposizione quindi mi fermo e incrocio le dita….


Quelli storti più piccoli sono i famosi da 22µF non sostituiti

Mi era venuta quasi la voglia di rimontare il tutto ma prendendo in mano l’altro pcv che io lo ho battezzato logica e controllo, mi sono detto:

Dato che sicuramente gli altri condensatori sono morti di vecchiaia sta a vedere che anche qui, i medesimi 100µF sono nelle solite condizioni….

Mi rifaccio da una parte e molti li trovo completamente gusti, gli altri con una ESR tra i 2-3 ohm….

All’ultimo elettrolitico ,il 35imo, trall’altro buono, non vi nego che ho pensato: ma perché non l’ho buttato via? Ho sostituito 34 condensatori di un valore economico di circa 10-15 euro, sto bestemmiando da ierisera quando con trenta euro una cinesata la avrei acquistata…. E ancora non so se ho riparato…..

E’ il momento della verità….. reinstallo la lista canali…. Trovati 249….

Ballo della vittoria, si vede anche TV8 e cartoonito. Noto che ricevo anche altri canali che non avevo mai visto…. Adesso posso vedere la motogp e xfactor in cucina(unica stanza dove mi è concesso di fumare dopo cena….)

Dopo questo racconto ecco le domande che sono il motivo principale per cui ho scritto tutta questa scena:

Può un sistema del genere stare in vita con il 10% delle capacità parzialmente  efficenti?

Se si, allora le altre si potevano anche omettere? Obsolescenza programmata?

E’ impossibile che si siano guastate tutte nel giro di qualche giorno….

Molte erano in banchi in parallelo, probabilmente per tenere la ESR bassa, ma al momento del guasto risultavano almeno l’80% del banco veramente  fottuto. Possibile che un paio al banco tenevano in piedi il sistema?

Come la vedete voi la situazione?

Spero che questa condivisione di esperienza di riparazione sia utile a qualcuno. Forse è più unica che rara, ma penso che oggi ho fatto un’esperienza che cambierà radicalmente la metodologia della mia vecchia ricerca guasti anche se ci chiappo poco….

Probabilmente economicamente ho sbagliato, però mi dico:

1) A buttarlo via sono capaci tutti...

2)L'acquisto del peak della Atlas non è poi stato cosi sbagliato....

3) Dopo averlo acquistato un decoder nuovo sarei uscito dal negozio incazzatto come una bestia perchè mi sarei arreso e consapevole che non sono stato capace a riparlo. La scelta più facile non è mai quella giusta....

4) Il ballo della vittoria dopo la riparazione che pensavi di non essere in grado di ripare, non ha prezzo...

Saluti

Giro  

 





  il parere della community
esprimi il tuo voto approvi questa pagina? promo


  non sei autenticato, per questo non puoi visualizzare i commenti sulla pagina. Se sei registrato accedi oppure registrati.


difficoltà
costo
informazioni
Questa pagina stata creata da gironico
il 29/10/2017 ore 15:18
ultima modifica del 29/10/2017 ore 21:58
la pagina stata visitata 2795 volte




Lo staff di www.grix.it non si assume responsabilità sul contenuto di questa pagina.
Se tu sei l'autore originale degli schemi o progetti proposti in questo articolo, e ritieni che siano stati violati i tuoi diritti, contatta lo staff di www.grix.it per segnalarlo.

   
 

 
 
indietro | homepage | torna su copyright © 2004/2019 GRIX.IT - La community dell'elettronica Amatoriale